Degraded service in Encord Active
Resolved·Degraded performance

All services fully operational

Fri, Oct 3, 2025, 04:21 PM
(2 weeks ago)
·
Affected components
Encord (UK deployment)
Updates

Resolved

All services fully operational

Fri, Oct 3, 2025, 04:21 PM

Investigating

Degraded service while loading some Encord Active projects

Fri, Oct 3, 2025, 04:05 PM(16 minutes earlier)